iPhone OS 3.1 Enforcing Encryption

If you’re an iPhone or iPhone 3G owner who has recently upgraded to OS 3.1, you might notice a “Policy Requirement” error when you try to use your Microsoft Exchange account after the upgrade. The bad news is that Apple states that the update enforces the Exchange ActiveSync mailbox policy, which requires encryption on the device, which in turn is only supported by the 3GS. So if you aren’t using a 3GS, you’ll need to beg your Exchange Server administrator to change the policy to not make device encryption mandatory. Either that or you can wait and see if Apple are feeling generous.

This article was filed in Homepage > Cellphones and was tagged with iPhone and iPhone 3GS.
Like us, and get the best stories

User Comments