Adobe Announces Critical Vulnerability For Flash Player, Adobe Reader And Acrobat

This probably isn’t going to help Adobe’s case when its arguing for Flash on the iPhone, but the company has announced that there is a critical vulnerability in Adobe Flash Player, Reader and Acrobat for Windows, Mac, Linux and Solaris, one that could potentially allow the attacker to take control of the affected system, ouch! To make things worse Adobe doesn’t have an actual fix available just yet, though some workarounds have been suggested. Versions of Adobe Flash affected include 10.0.45.2, 9.0.262, 10.0.x and 9.0.x., Adobe Reader and Acrobat 9.3.2 and earlier 9.x versions are also affected. Full details are available on Adobe’s announcement page.

This article was filed in Homepage > General.
Like us, and get the best stories

User Comments