<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml/" xmlns:fb="https://ogp.me/ns/fb#" lang="en_US">

<head>
    <!-- Entering UGTI.InsertHead() -->
<!-- HEAD 1/11 | SEO 1/7 (Title) -->
<title lang="en_US">Canon Releases A Piece Of Software That Turns It Cameras Into A Webcam | Ubergizmo</title>
<!-- HEAD 2/11 | SEO 2/7 Img Src -->
<link rel='image_src' href='https://cdnssl.ubergizmo.com/wp-content/uploads/2020/04/canon-webcam-software.jpg'/>
<!-- HEAD 3/11 | SEO 3/7 Canonical -->
<link rel='canonical' href='https://www.ubergizmo.com/2020/04/canon-software-turn-camera-into-webcam/' />
<!-- HEAD 4/11 | SEO 4/7 Hreflang -->
<!-- NOT APPLICABLE -->
<!-- HEAD 5/11 | SEO 5/7 GoogleBotNews -->
<!-- HEAD 6/11 | SEO 6/7 GoogleBot/Robots Directive -->
<meta name="Googlebot" content="index, follow">
<!-- HEAD 7/11 | SEO 7/7 Description meta-->
<meta name="Description" content="If there is one piece of tech that has seen a boost in popularity as a result of the coronavirus and people having to stay at home, it would be..."/>
<!-- HEAD 8/11 OpenGraph -->
<meta property="og:site_name" content="Ubergizmo"/>
<meta property='og:title' content='Canon Releases A Piece Of Software That Turns It Cameras Into A Webcam'/>
<meta property='og:image' content='https://cdnssl.ubergizmo.com/wp-content/uploads/2020/04/canon-webcam-software.jpg'/>
<meta property='og:type' content='article' />
<meta property='og:url' content='https://www.ubergizmo.com/2020/04/canon-software-turn-camera-into-webcam/' />
<meta property='og:description' content='If there is one piece of tech that has seen a boost in popularity as a result of the coronavirus and people having to stay at home, it would be...'/>
<!-- HEAD 9/11 Common Header -->
<link rel="stylesheet" href="https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/combined.min.css" type="text/css" />
<meta name="viewport" content="width=device-width, initial-scale=1"/><!-- Desktop Viewport -->
<meta property="fb:admins" content="hubert, eliane"/>
<meta property="fb:app_id" content="139683546053659"/>
<meta property="fb:pages" content="23025699896" />
<meta name="y_key" content="8efd6eb878b50274" /> <!-- Y! Auth -->
<link rel="apple-touch-icon" href="https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/UG_icon_114.png" />
<link rel="shortcut icon" href="https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/favicon.ico" />
<link rel='publisher' href='https://plus.google.com/b/115760963148996403062'  /> <!-- G+ UG USA -->
<link rel="manifest" href="https://cdnssl.ubergizmo.com/manifest.json" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<!-- HEAD 10/11 Ad Setup -->
<script type='text/javascript'>
                  var googletag = googletag || {};
                  googletag.cmd = googletag.cmd || [];googletag.cmd.push(function()
        {// define leaderboard responsive sizes
            var leader_sizes = googletag.sizeMapping().
		addSize([0, 0], []). // No leaderboard when in mobile size
		addSize([500, 200], [728,90]).
		addSize([1000, 200], [[728,90], [970,90],[970,250]]).
		build();// sizes for Medium Sidebar ATF+BTF and Medium In-Content
		var medium_sizes = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
		addSize([400,200], [[300,250],[300,600]]).
		addSize([990,200], [[300,250],[300,600]]).
		build();// sizes for Medium Sidebar ATF+BTF
		var medium_sizes_btf = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
		addSize([400,200], [[300,250],[300,600]]).
		build();// sizes for Medium In-Content
		var medium_feed_sizes = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
		addSize([400,200], [[300,250],[300,600]]).
		build();googletag.defineSlot('/1013787/Ubergizmo_LEADER_GPT', [[320, 100],[728, 90],[970, 90],[970, 250]], 'div-gpt-ad-1370551196280-4').
		defineSizeMapping(leader_sizes).
		addService(googletag.pubads());
googletag.defineSlot('/1013787/Ubergizmo_MEDIUM_GPT', [[300, 250],[300,600],[300,1050]], 'div-gpt-ad-1370551196280-5').
		defineSizeMapping(medium_sizes).
		addService(googletag.pubads());
googletag.defineSlot('/1013787/Ubergizmo_IN_ARTICLE', [[300, 250]], 'div-gpt-ad-1510975358368-0').addService(googletag.pubads());
googletag.defineSlot('/1013787/Ubergizmo_MEDIUM_BTF_GPT', [[300, 250],[300,600]], 'div-gpt-ad-1403594579266-0').
		defineSizeMapping(medium_sizes_btf).
		addService(googletag.pubads());
googletag.defineSlot('/1013787/Ubergizmo_IN_CONTENT_LARGE', [[300, 250]], 'div-gpt-ad-1399274959695-0').
		defineSizeMapping(medium_feed_sizes).
		addService(googletag.pubads());
googletag.pubads().setTargeting('keywords',['article','article_323308','canon','digital-cameras','photo-video']);
googletag.enableServices();});</script>
<!-- END Google DFP Setup -->

<!-- HEAD 11/11 Head Misc --><!-- Start of Ubergizmo Critical CSS --><style>
</style><!-- Start of Ubergizmo Critical JS --><script>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</script><!-- Start of WP-HEAD() --><link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130705-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-130705-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'dimension1', 'Tyler Lee');
		__gaTracker('set', 'dimension2', 'Canon,Digital Cameras');
		__gaTracker('set', 'dimension3', 'photo-video');
		__gaTracker('set', 'dimension4', '2020-04-29T15:23:30-07:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.ubergizmo.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdnssl.ubergizmo.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.ubergizmo.com/2020/04/canon-software-turn-camera-into-webcam/amp/"></head>

<!-- ========== -->
<!-- BODY start -->
<!-- ========== -->
<body id="pagebody"  >
    
<!-- MOBILE NAVIGATION CONTAINER DECLARATION -->
<nav id="mobile_navigation" class="pushmenu pushmenu-left">
    <div id="searchbox_mobile_menu">
        <form id="search_form_menu_left" name="qf" action="/search/" method="get" autocomplete="off">
            <input id="search_box_left" type="text" name="q" onclick="this.value=''" value="Search this site">
        </form>
    </div> <!-- /header_searchbox -->
    <!-- Ubergizmo mobile items -->
<ul>
    <li><a class="ug_click" id="topnav_home" href="/">Home</a></li>
    <!-- <li><a class="ug_click" id="topnav_tutorials" href="/tags/ifa/" style="color: #00b9eb;">IFA 2019</a> <span style="color: #00b9eb;font-size: 9px;">(promoted)</span></li> -->
    <li><a class="ug_click" id="topnav_tutorials" href="/how-to/">Tutorials</a></li>
    <li><a class="ug_click" id="topnav_reviews" href="/reviews/">Reviews</a></li>
    <li><a class="ug_click" id="topnav_feature_articles" href="/articles/">Feature Articles</a></li>
    <li><a class="ug_click" id="topnav_cellphones" href="/topic/cellphones/">Phones</a></li>
    <ul>
        <li><a class="ug_click" id="topnav_bestcamera" href="/articles/best-phone-cameras/">Best Phones Cameras</a></li>
        <li><a class="ug_click" id="topnav_android" href="/tags/android/">Android</a></li>
        <li><a class="ug_click" id="topnav_iphone"  href="/tags/iphone/">iPhone</a></li>
    </ul>
    <li><a class="ug_click" id="topnav_computers" href="/topic/computers/">Computers</a></li>
    <ul>
        <li><a href="/tags/lenovo/" style="color: #00b9eb;">Lenovo</a> <span style="color: #00b9eb;font-size: 9px;">(Promoted)</span></li>
        <li><a class="ug_click" id="topnav_laptops" href="/tags/laptops/">Laptops</a></li>
    </ul>
    <!-- <li><a href="/tags/wifi-6/" style="color: #00b9eb;">WiFi-6</a> <span style="color: #00b9eb;font-size: 9px;">(promoted)</span></li> -->
    <li><a class="ug_click" id="topnav_events" href="/topic/events/">Events</a></li>
    <li><a class="ug_click" id="topnav_audio" href="/topic/audio/">Audio</a></li>
    <li><a class="ug_click" id="topnav_gadgets" href="/topic/gadgets/">Gadgets</a></li>
    <li><a class="ug_click" id="topnav_gaming" href="/topic/gaming/">Gaming</a></li>
    <li><a class="ug_click" id="topnav_general" href="/topic/general/">General</a></li>
    <li><a class="ug_click" id="topnav_photovideo" href="/topic/photo-video/">Photo/Video</a></li>
    <li><a class="ug_click" id="web" href="/topic/web/">Web</a></li>
    <li><a href="">Ubergizmo Worldwide</a></li>
    <ul>
        <li><a class="ug_click" id="topnav_uges" href="https://www.ubergizmo.com">Ubergizmo English</a></li>
        <li><a class="ug_click" id="topnav_ugjp" href="https://jp.ubergizmo.com">Ubergizmo 日本語</a></li>
        <!-- <li><a class="ug_click" id="topnav_ugfr" href="https://fr.ubergizmo.com">Ubergizmo Francais</a></li> -->
        <!-- <li><a class="ug_click" id="topnav_ugde" href="https://de.ubergizmo.com">Ubergizmo Deutsch</a></li>-->
        <!-- <li><a class="ug_click" id="topnav_uges" href="https://es.ubergizmo.com">Ubergizmo Español</a></li>-->
    </ul>
    <!-- Push Notification Mobile start -->
    <li id="subscribe_m" style="display:none; cursor:pointer; color:#7fc31c" onclick="subscribeOneSignal();">Turn ON Notifications</li>
    <li id="unsubscribe_m" style="display:none; cursor:pointer; color:#e54b4d;" onclick="unSubscribeOneSignal();">Turn OFF Notifications</li>
    <!-- Push Notification Mobile end -->
    <li><a class="ug_click" id="topnav_about" href="/about/">About</a></li>
    <li><a class="ug_click" id="topnav_contact" href="/contact/">Contact</a></li>
</ul></nav>

<!-- Desktop menu structure -->
<span id="sticky-anchor-nav"></span>
<div id="top-navigation" class="text_ui">
    <nav id="top-navigation-container">
        <span id="nav_list">
                <svg class="svg-icon-white ug_click" viewBox="0 0 20 20">
							<path fill="none" d="M3.314,4.8h13.372c0.41,0,0.743-0.333,0.743-0.743c0-0.41-0.333-0.743-0.743-0.743H3.314
								c-0.41,0-0.743,0.333-0.743,0.743C2.571,4.467,2.904,4.8,3.314,4.8z M16.686,15.2H3.314c-0.41,0-0.743,0.333-0.743,0.743
								s0.333,0.743,0.743,0.743h13.372c0.41,0,0.743-0.333,0.743-0.743S17.096,15.2,16.686,15.2z M16.686,9.257H3.314
								c-0.41,0-0.743,0.333-0.743,0.743s0.333,0.743,0.743,0.743h13.372c0.41,0,0.743-0.333,0.743-0.743S17.096,9.257,16.686,9.257z"></path>
                </svg>
        </span>
        <span class="logo_container">
                            <a rel="home" href="https://www.ubergizmo.com">
                    <img id='logo_icon' src='https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_icon_32.png' srcset='https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_icon_32.png 32w,https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_icon_64.png 64w, https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_icon_32.png 151w' class ='logoimage logoicon' alt='logo icon'><img id='logo_text' src='https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_text_200.png' srcset='https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_text_200.png 300w, https://cdnssl.ubergizmo.com/wp-content/themes/ug_5_0053/ubergizmo_logo_text_400.png 400w' class='logoimage' alt='logo texts'>                </a>
            </span>
        <div id="header_searchbox">
                        <form id="search_form_menu" name="qf" action="/search/" method="get" autocomplete="off">
                <input id="search_box" autocomplete="off" type="text" name="q" onclick="this.value=''" value="Search this site">
                <button id="search_button" aria-hidden="true">
                    <svg class="svg-icon-white" viewBox="0 0 20 20">
                        <path d="M18.125,15.804l-4.038-4.037c0.675-1.079,1.012-2.308,1.01-3.534C15.089,4.62,12.199,1.75,8.584,1.75C4.815,1.75,1.982,4.726,2,8.286c0.021,3.577,2.908,6.549,6.578,6.549c1.241,0,2.417-0.347,3.44-0.985l4.032,4.026c0.167,0.166,0.43,0.166,0.596,0l1.479-1.478C18.292,16.234,18.292,15.968,18.125,15.804 M8.578,13.99c-3.198,0-5.716-2.593-5.733-5.71c-0.017-3.084,2.438-5.686,5.74-5.686c3.197,0,5.625,2.493,5.64,5.624C14.242,11.548,11.621,13.99,8.578,13.99 M16.349,16.981l-3.637-3.635c0.131-0.11,0.721-0.695,0.876-0.884l3.642,3.639L16.349,16.981z"></path>
                    </svg>
                </button>
            </form>
        </div>
        <ul class="social_buttons_top_nav">
            <li id="top_nav_fb_icon">
                <a rel="nofollow" target="_blank" href="https://www.facebook.com/ubergizmo">
                    <svg id="ui_topnav_fb" class="svg-icon-white ug_click" viewBox="0 0 20 20">
                        <path fill="none" d="M11.344,5.71c0-0.73,0.074-1.122,1.199-1.122h1.502V1.871h-2.404c-2.886,0-3.903,1.36-3.903,3.646v1.765h-1.8V10h1.8v8.128h3.601V10h2.403l0.32-2.718h-2.724L11.344,5.71z"></path>
                    </svg>
                </a>
            </li>

            <li id="top_nav_twitter_icon">
                <a rel="nofollow" target="_blank" href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=ubergizmo">
                    <svg id="ui_topnav_twitter" class="svg-icon-white ug_click" viewBox="0 0 20 20">
                        <path fill="none" d="M18.258,3.266c-0.693,0.405-1.46,0.698-2.277,0.857c-0.653-0.686-1.586-1.115-2.618-1.115c-1.98,0-3.586,1.581-3.586,3.53c0,0.276,0.031,0.545,0.092,0.805C6.888,7.195,4.245,5.79,2.476,3.654C2.167,4.176,1.99,4.781,1.99,5.429c0,1.224,0.633,2.305,1.596,2.938C2.999,8.349,2.445,8.19,1.961,7.925C1.96,7.94,1.96,7.954,1.96,7.97c0,1.71,1.237,3.138,2.877,3.462c-0.301,0.08-0.617,0.123-0.945,0.123c-0.23,0-0.456-0.021-0.674-0.062c0.456,1.402,1.781,2.422,3.35,2.451c-1.228,0.947-2.773,1.512-4.454,1.512c-0.291,0-0.575-0.016-0.855-0.049c1.588,1,3.473,1.586,5.498,1.586c6.598,0,10.205-5.379,10.205-10.045c0-0.153-0.003-0.305-0.01-0.456c0.7-0.499,1.308-1.12,1.789-1.827c-0.644,0.28-1.334,0.469-2.06,0.555C17.422,4.782,17.99,4.091,18.258,3.266"></path>
                    </svg>
                </a>
            </li>
            <li id="top_nav_youtube_icon">
                <a rel="nofollow" target="_blank" href="https://www.youtube.com/ubergizmo">
                    <svg id="ui_topnav_youtube" class="svg-icon-white" viewBox="0 0 20 20">
                        <path fill="none" d="M9.426,7.625h0.271c0.596,0,1.079-0.48,1.079-1.073V4.808c0-0.593-0.483-1.073-1.079-1.073H9.426c-0.597,0-1.079,0.48-1.079,1.073v1.745C8.347,7.145,8.83,7.625,9.426,7.625 M9.156,4.741c0-0.222,0.182-0.402,0.404-0.402c0.225,0,0.405,0.18,0.405,0.402V6.62c0,0.222-0.181,0.402-0.405,0.402c-0.223,0-0.404-0.181-0.404-0.402V4.741z M12.126,7.625c0.539,0,1.013-0.47,1.013-0.47v0.403h0.81V3.735h-0.81v2.952c0,0-0.271,0.335-0.54,0.335c-0.271,0-0.271-0.202-0.271-0.202V3.735h-0.81v3.354C11.519,7.089,11.586,7.625,12.126,7.625 M6.254,7.559H7.2v-2.08l1.079-2.952H7.401L6.727,4.473L6.052,2.527H5.107l1.146,2.952V7.559z M11.586,12.003c-0.175,0-0.312,0.104-0.405,0.204v2.706c0.086,0.091,0.213,0.18,0.405,0.18c0.405,0,0.405-0.451,0.405-0.451v-2.188C11.991,12.453,11.924,12.003,11.586,12.003 M14.961,8.463c0,0-2.477-0.129-4.961-0.129c-2.475,0-4.96,0.129-4.96,0.129c-1.119,0-2.025,0.864-2.025,1.93c0,0-0.203,1.252-0.203,2.511c0,1.252,0.203,2.51,0.203,2.51c0,1.066,0.906,1.931,2.025,1.931c0,0,2.438,0.129,4.96,0.129c2.437,0,4.961-0.129,4.961-0.129c1.117,0,2.024-0.864,2.024-1.931c0,0,0.202-1.268,0.202-2.51c0-1.268-0.202-2.511-0.202-2.511C16.985,9.328,16.078,8.463,14.961,8.463 M7.065,10.651H6.052v5.085H5.107v-5.085H4.095V9.814h2.97V10.651z M9.628,15.736h-0.81v-0.386c0,0-0.472,0.45-1.012,0.45c-0.54,0-0.606-0.515-0.606-0.515v-3.991h0.809v3.733c0,0,0,0.193,0.271,0.193c0.27,0,0.54-0.322,0.54-0.322v-3.604h0.81V15.736z M12.801,14.771c0,0,0,1.03-0.742,1.03c-0.455,0-0.73-0.241-0.878-0.429v0.364h-0.876V9.814h0.876v1.92c0.135-0.142,0.464-0.439,0.878-0.439c0.54,0,0.742,0.45,0.742,1.03V14.771z M15.973,12.39v1.287h-1.688v0.965c0,0,0,0.451,0.405,0.451s0.405-0.451,0.405-0.451v-0.45h0.877v0.708c0,0-0.136,0.901-1.215,0.901c-1.08,0-1.282-0.901-1.282-0.901v-2.51c0,0,0-1.095,1.282-1.095S15.973,12.39,15.973,12.39 M14.69,12.003c-0.405,0-0.405,0.45-0.405,0.45v0.579h0.811v-0.579C15.096,12.453,15.096,12.003,14.69,12.003"></path>
                    </svg>
                </a>
            </li>
<!--             <li id="top_nav_rss_icon">
                <a rel="nofollow" target="_blank" href="https://cdnssl.ubergizmo.com/index.xml">
                    RSS
                </a>
            </li>
            -->
        </ul>
        <!-- Ubergizmo menu Desktop -->
<ul id="menunav">
    <li><a class="ug_click" id="topnav_reviews" href="/reviews/">Reviews</a></li>
    <li>
        <a class="ug_click" id="topnav_cellphones" href="/topic/cellphones/">Phones</a>
        <svg id="top_nav_extend_phones" class="svg-icon-white ug_click submenu_button" viewBox="0 0 20 20">
            <path d="M13.962,8.885l-3.736,3.739c-0.086,0.086-0.201,0.13-0.314,0.13S9.686,12.71,9.6,12.624l-3.562-3.56C5.863,8.892,5.863,8.611,6.036,8.438c0.175-0.173,0.454-0.173,0.626,0l3.25,3.247l3.426-3.424c0.173-0.172,0.451-0.172,0.624,0C14.137,8.434,14.137,8.712,13.962,8.885 M18.406,10c0,4.644-3.763,8.406-8.406,8.406S1.594,14.644,1.594,10S5.356,1.594,10,1.594S18.406,5.356,18.406,10 M17.521,10c0-4.148-3.373-7.521-7.521-7.521c-4.148,0-7.521,3.374-7.521,7.521c0,4.147,3.374,7.521,7.521,7.521C14.148,17.521,17.521,14.147,17.521,10"></path>
        </svg>
        <ul>
            <li><a class="ug_click" id="topnav_bestcamera" href="/best-phone-cameras/">Best Phones Cameras</a></li>
            <li><a class="ug_click" id="topnav_android" href="/tags/android/">Android</a></li>
            <li><a class="ug_click" id="topnav_iphone" href="/tags/iphone/">iPhone</a></li>
        </ul>

    </li>
    <!-- <li><a href="http://maindev.com/tags/ifa/">IFA 2019</a> <span style="color: #00b9eb;font-size: 9px;">(promoted)</span></li> -->
    <li><a class="ug_click" id="topnav_computers" href="/topic/computers/">Computers</a>
        <svg id="top_nav_extend_computers" class="svg-icon-white ug_click submenu_button" viewBox="0 0 20 20">
            <path d="M13.962,8.885l-3.736,3.739c-0.086,0.086-0.201,0.13-0.314,0.13S9.686,12.71,9.6,12.624l-3.562-3.56C5.863,8.892,5.863,8.611,6.036,8.438c0.175-0.173,0.454-0.173,0.626,0l3.25,3.247l3.426-3.424c0.173-0.172,0.451-0.172,0.624,0C14.137,8.434,14.137,8.712,13.962,8.885 M18.406,10c0,4.644-3.763,8.406-8.406,8.406S1.594,14.644,1.594,10S5.356,1.594,10,1.594S18.406,5.356,18.406,10 M17.521,10c0-4.148-3.373-7.521-7.521-7.521c-4.148,0-7.521,3.374-7.521,7.521c0,4.147,3.374,7.521,7.521,7.521C14.148,17.521,17.521,14.147,17.521,10"></path>
        </svg>
        <ul>
            <li><a href="http://maindev.com/tags/lenovo/">Lenovo</a> <span style="color: #00b9eb;font-size: 9px;">(Promoted)</span></li>
            <li><a class="ug_click" id="topnav_laptops" href="/tags/laptops/">Laptops</a></li>
            <li><a class="ug_click" id="topnav_tablets" href="/topic/tablets/">Tablets</a></li>
            <li><a class="ug_click" id="topnav_windows" href="/tags/windows/">Windows</a></li>
        </ul>
    </li>
    <!-- <li><a href="http://maindev.com/tags/wifi-6/" >WiFi-6</a> <span style="color: #00b9eb;font-size: 9px;">(promoted)</span></li> -->
    <li><a class="ug_click" id="topnav_tutorials" href="/how-to/">Tutorials</a></li>
    <li><a class="ug_click" id="topnav_events" href="/topic/events/">Events</a></li>
    <li><a class="ug_click" id="topnav_gadgets" href="/topic/gadgets/">Gadgets</a></li>
    <li><a class="ug_click" id="topnav_gaming" href="/topic/gaming/">Gaming</a></li>
    <li><a class="ug_click" id="topnav_general" href="/topic/general/">General</a></li>
    <li><a class="ug_click" id="topnav_photovideo" href="/topic/photo-video/">Photo/Video</a></li>
    <li>More                <svg id="top_nav_extend_more" class="svg-icon-white ug_click submenu_button" viewBox="0 0 20 20">
            <path d="M13.962,8.885l-3.736,3.739c-0.086,0.086-0.201,0.13-0.314,0.13S9.686,12.71,9.6,12.624l-3.562-3.56C5.863,8.892,5.863,8.611,6.036,8.438c0.175-0.173,0.454-0.173,0.626,0l3.25,3.247l3.426-3.424c0.173-0.172,0.451-0.172,0.624,0C14.137,8.434,14.137,8.712,13.962,8.885 M18.406,10c0,4.644-3.763,8.406-8.406,8.406S1.594,14.644,1.594,10S5.356,1.594,10,1.594S18.406,5.356,18.406,10 M17.521,10c0-4.148-3.373-7.521-7.521-7.521c-4.148,0-7.521,3.374-7.521,7.521c0,4.147,3.374,7.521,7.521,7.521C14.148,17.521,17.521,14.147,17.521,10"></path>
        </svg>
        <ul>
            <li><a class="ug_click" id="topnav_feature_articles" href="/articles/">Feature Articles</a></li>
            <li><a class="ug_click" id="topnav_audio" href="/topic/audio/">Audio</a></li>
            <li><a class="ug_click" id="topnav_concepts" href="/topic/concepts/">Design/Concepts</a></li>
            <li><a class="ug_click" id="topnav_web" href="/topic/web/">Web</a></li>
            <li><a class="ug_click" id="topnav_uges" href="https://www.ubergizmo.com">Ubergizmo English</a></li>
            <li><a class="ug_click" id="topnav_ugjp" href="https://jp.ubergizmo.com">Ubergizmo 日本語</a></li>
            <!-- <li><a class="ug_click" id="topnav_ugfr" href="https://fr.ubergizmo.com">Ubergizmo Francais</a></li>-->
            <!-- <li><a class="ug_click" id="topnav_ugde" href="https://de.ubergizmo.com">Ubergizmo Deutsch</a></li>-->
            <!-- <li><a class="ug_click" id="topnav_ugit" href="https://it.ubergizmo.com">Ubergizmo Italiano</a></li>-->
            <!-- <li><a class="ug_click" id="topnav_uges" href="https://es.ubergizmo.com">Ubergizmo Español</a></li>-->
            <!-- Push Notification Desktop -->
            <li id="subscribe" style="display:none; cursor:pointer; color:#7fc31c" onclick="subscribeOneSignal();">Turn ON Notifications</li>
            <li id="unsubscribe" style="display:none; cursor:pointer; color:#e54b4d;" onclick="unSubscribeOneSignal();">Turn OFF Notifications</li>
        </ul>
    </li>
</ul>    </nav>
</div> <!-- end top nav-->    <div class="leaderboardcontainer"><div id='div-gpt-ad-1370551196280-4'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1370551196280-4'); });</script></div></div>

    <div id="meta_container">
        <div id="skincontainer_content"> <!-- Skin container block 2-->
            <div class="byline_container">
                <h1>Canon Releases A Piece Of Software That Turns It Cameras Into A Webcam</h1>
                                <span class="byline">By <a class='author_link' rel="author" href="https://www.ubergizmo.com/tylerlee/" target='_blank'> Tyler Lee</a>, on 04/29/2020 15:23 PDT</span>
            </div><!-- /byline_container -->
            <ul class='social_buttons_ul'><li class='social_button_li social_button_li_margin' shareurl='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ubergizmo.com%2F2020%2F04%2Fcanon-software-turn-camera-into-webcam%2F&amp;'><svg id='ui_single_fbshare' class='svg-icon ug_click' viewBox="0 0 448 512">
							<path d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"/>
						</svg></li><li class='social_button_li social_button_li_margin' shareurl='https://twitter.com/intent/tweet?related=ubergizmo&amp;text=Canon+Releases+A+Piece+Of+Software+That+Turns+It+Cameras+Into+A+Webcam&amp;url=https%3A%2F%2Fwww.ubergizmo.com%2F%3Fp%3D323308'><svg id='ui_single_twittershare' class='svg-icon ug_click' viewBox="0 0 448 512">
							<path d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"/>
						</svg></li><li class='social_button_li social_button_li_margin'>
                            <svg id='ui_single_comments' class='svg-icon ug_click' viewBox="0 0 20 20" onclick='Ubergizmo.FB_OpenCommentsModal()'>
							<path fill="none" d="M14.9,6.707c-0.804-2.497-3.649-4.351-7.035-4.351c-4.008,0-7.27,2.594-7.27,5.782
								c0,2.163,1.516,4.133,3.903,5.122v3.091c0,0.251,0.144,0.478,0.372,0.586c0.087,0.042,0.182,0.062,0.276,0.062
								c0.148,0,0.295-0.051,0.412-0.15l3.678-3.038c0.14-0.022,0.275-0.057,0.413-0.084c0.655,0.666,1.544,1.185,2.607,1.46
								c0.198,0.051,0.401,0.094,0.608,0.125l2.641,2.182c0.118,0.099,0.264,0.15,0.413,0.15c0.094,0,0.188-0.02,0.276-0.062
								c0.228-0.108,0.372-0.335,0.372-0.586v-2.135c1.74-0.761,2.84-2.231,2.84-3.846C19.405,8.862,17.456,7.073,14.9,6.707z
								 M8.885,12.552c-0.019,0.003-0.032,0.018-0.051,0.022c-0.101,0.022-0.2,0.056-0.281,0.123l-2.76,2.28v-2.161
								c0-0.275-0.175-0.521-0.434-0.612C3.253,11.467,1.89,9.871,1.89,8.138c0-2.474,2.68-4.487,5.975-4.487
								c2.604,0,4.801,1.265,5.617,3.014c0.187,0.401,0.302,0.823,0.33,1.268c0.005,0.069,0.028,0.134,0.028,0.205
								c0,1.819-1.481,3.438-3.706,4.129c-0.115,0.037-0.224,0.08-0.343,0.111C9.497,12.455,9.196,12.513,8.885,12.552z M15.703,13.809
								c-0.259,0.091-0.434,0.336-0.434,0.612v1.199l-1.723-1.422c-0.095-0.079-0.211-0.129-0.333-0.144
								c-0.219-0.028-0.431-0.068-0.636-0.121c-0.545-0.14-1.023-0.364-1.433-0.64c2.423-0.969,3.99-2.942,3.99-5.155
								c0-0.024-0.004-0.047-0.005-0.071c1.718,0.385,2.98,1.553,2.98,2.948C18.11,12.202,17.165,13.299,15.703,13.809z"></path>
							<path fill="none" d="M4.68,7.591h6.167c0.358,0,0.648-0.29,0.648-0.648s-0.29-0.648-0.648-0.648H4.68
								c-0.358,0-0.648,0.29-0.648,0.648S4.323,7.591,4.68,7.591z"></path>
							<path fill="none" d="M8.709,8.636H4.68c-0.358,0-0.648,0.29-0.648,0.648c0,0.358,0.29,0.648,0.648,0.648h4.028
								c0.358,0,0.648-0.29,0.648-0.648C9.356,8.926,9.067,8.636,8.709,8.636z"></path>
						</svg>
						</li></ul>            <div class="youtube_subscription_link"><div class="video-responsive"><iframe width="1024" height="576" src="https://www.youtube.com/embed/msJAkr3FsUM" frameborder="0" allowfullscreen></iframe></div><p>Like tech videos? Subscribe to <a target='_blank' href='https://www.youtube.com/subscription_center?add_user=ubergizmodotcom'>Ubergizmo on Youtube</a></p></div>
            <div class="content"> <!-- left column -->

                    <div class="article">
                                                <p>If there is one piece of tech that has seen a boost in popularity as a result of the coronavirus and people having to stay at home, it would be webcams. This is because video conferencing has become crucial in staying in touch with friends and family members, as well as being used for work and study.</p><div class="mediumbox_container_inarticle_left"><span class="label_advertising">Advertising</span><div class="mediumbox_box"><div id='div-gpt-ad-1510975358368-0'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510975358368-0'); });</script></div></div></div><p>If you&rsquo;re living somewhere where webcams are sold out and difficult to get your hands on, you might be interested to learn that Canon has recently released a piece of software called the EOS Webcam Utility Beta. This is a piece of software that can turn select Canon cameras into a webcam quickly and easily.</p><p>Now, it should be pointed out that using a DSLR or mirrorless camera as a webcam isn&rsquo;t exactly new. However, the process might be complicated depending on your model, and you will also need to look for your own software to use. But with Canon releasing their own software for its cameras, all you need to do is plug your camera into your computer via USB, run the software, and you&rsquo;re good to go.</p><p>As the software&rsquo;s name suggests, this is currently in beta so there could be some bugs. However, if you&rsquo;re interested in checking it out, then <a href="https://a.pgtb.me/JCHJp2" target="_blank" rel="noopener noreferrer">head on over to Canon&rsquo;s website</a> for the details.</p>
                        <script>
                            //ref="https://news.google.com";
                            var ref = document.referrer;
                            if (ref) {
                                if (ref.match(/^https?:\/\/([^\/]+\.)?smartnews\.com(\/|$)/i)) {
                                    document.write("Add us to Smartnews: open this link <a id='smartnews_subscribe' class='ug_click' href='https://b.smartnews.be/r/4ZhJAR9iLgamsaQ1' target='_blank'>Add to Smartnews</a> and open the app. That's it!");
                                }
                                if (ref.match(/^https?:\/\/([^\/]+\.)?news.google\.com(\/|$)/i)) {
                                    document.write("Follow Ubergizmo on Google News: go to our <a id='googlenews_subscribe' class='ug_click' href='https://news.google.com/publications/CAAqBQgKMIBvMNAL' target='_blank'>Google News page</a> and click 'Follow'. That's it!");
                                }
                            }
                        </script>
                        <div class='onesignal-customlink-container' title='A convenient way to tell you of great content.
We do not need your email and you can stop when you want'></div> <!-- Web Push subscription button-->
                        <p>Filed in <span id="breadcrumbs"><a href='https://www.ubergizmo.com/topic/photo-video/' class='ug_click' id='single_cat'>Photo-Video</a></span>. Read more about  <a href='https://www.ubergizmo.com/tags/canon/' rel='tag' class='ug_click' id='single_tag'>Canon</a> and <a href='https://www.ubergizmo.com/tags/digital-cameras/' rel='tag' class='ug_click' id='single_tag'>Digital Cameras</a>. Source:  <a href='https://www.usa.canon.com/internet/portal/us/home/about/newsroom/press-releases/press-release-details/2020/20200428-Webcam/20200428-Webcam' target='_blank'>usa.canon</a> <i class='icon-external-link'></i></p>                    </div>

                    <div class="social_buttons_container_below_article">
                        <ul class='social_buttons_ul'><li class='social_button_li social_button_li_margin' shareurl='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ubergizmo.com%2F2020%2F04%2Fcanon-software-turn-camera-into-webcam%2F&amp;'><svg id='ui_single_fbshare' class='svg-icon ug_click' viewBox="0 0 448 512">
							<path d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"/>
						</svg></li><li class='social_button_li social_button_li_margin' shareurl='https://twitter.com/intent/tweet?related=ubergizmo&amp;text=Canon+Releases+A+Piece+Of+Software+That+Turns+It+Cameras+Into+A+Webcam&amp;url=https%3A%2F%2Fwww.ubergizmo.com%2F%3Fp%3D323308'><svg id='ui_single_twittershare' class='svg-icon ug_click' viewBox="0 0 448 512">
							<path d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"/>
						</svg></li><li class='social_button_li social_button_li_margin'>
                            <svg id='ui_single_comments' class='svg-icon ug_click' viewBox="0 0 20 20" onclick='Ubergizmo.FB_OpenCommentsModal()'>
							<path fill="none" d="M14.9,6.707c-0.804-2.497-3.649-4.351-7.035-4.351c-4.008,0-7.27,2.594-7.27,5.782
								c0,2.163,1.516,4.133,3.903,5.122v3.091c0,0.251,0.144,0.478,0.372,0.586c0.087,0.042,0.182,0.062,0.276,0.062
								c0.148,0,0.295-0.051,0.412-0.15l3.678-3.038c0.14-0.022,0.275-0.057,0.413-0.084c0.655,0.666,1.544,1.185,2.607,1.46
								c0.198,0.051,0.401,0.094,0.608,0.125l2.641,2.182c0.118,0.099,0.264,0.15,0.413,0.15c0.094,0,0.188-0.02,0.276-0.062
								c0.228-0.108,0.372-0.335,0.372-0.586v-2.135c1.74-0.761,2.84-2.231,2.84-3.846C19.405,8.862,17.456,7.073,14.9,6.707z
								 M8.885,12.552c-0.019,0.003-0.032,0.018-0.051,0.022c-0.101,0.022-0.2,0.056-0.281,0.123l-2.76,2.28v-2.161
								c0-0.275-0.175-0.521-0.434-0.612C3.253,11.467,1.89,9.871,1.89,8.138c0-2.474,2.68-4.487,5.975-4.487
								c2.604,0,4.801,1.265,5.617,3.014c0.187,0.401,0.302,0.823,0.33,1.268c0.005,0.069,0.028,0.134,0.028,0.205
								c0,1.819-1.481,3.438-3.706,4.129c-0.115,0.037-0.224,0.08-0.343,0.111C9.497,12.455,9.196,12.513,8.885,12.552z M15.703,13.809
								c-0.259,0.091-0.434,0.336-0.434,0.612v1.199l-1.723-1.422c-0.095-0.079-0.211-0.129-0.333-0.144
								c-0.219-0.028-0.431-0.068-0.636-0.121c-0.545-0.14-1.023-0.364-1.433-0.64c2.423-0.969,3.99-2.942,3.99-5.155
								c0-0.024-0.004-0.047-0.005-0.071c1.718,0.385,2.98,1.553,2.98,2.948C18.11,12.202,17.165,13.299,15.703,13.809z"></path>
							<path fill="none" d="M4.68,7.591h6.167c0.358,0,0.648-0.29,0.648-0.648s-0.29-0.648-0.648-0.648H4.68
								c-0.358,0-0.648,0.29-0.648,0.648S4.323,7.591,4.68,7.591z"></path>
							<path fill="none" d="M8.709,8.636H4.68c-0.358,0-0.648,0.29-0.648,0.648c0,0.358,0.29,0.648,0.648,0.648h4.028
								c0.358,0,0.648-0.29,0.648-0.648C9.356,8.926,9.067,8.636,8.709,8.636z"></path>
						</svg>
						</li></ul>                    </div>

                    
                    <div class="single_related_posts_ad_container">
                            <span class="label_advertising">Advertising</span>
                            <div class="mediumbox_incontent_wide"><div id='div-gpt-ad-1399274959695-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399274959695-0'); });</script></div></div>
                        </div>
                    <div class="indivsubsection"><strong>Related Articles on Ubergizmo</strong></div><div id="navigation-related-posts" class="submodules"><div id='relatedposts_card_320147' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/12/canon-eos-r-hybrid-mount-in-the-works/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2019/02/canon_eos_rp-232x154.jpg'alt='Canon EOS R With Hybrid EF/RF Mount Reportedly In The Works'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Canon EOS R With Hybrid EF/RF Mount Reportedly In The Works</span></a></div><div id='relatedposts_card_320227' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/12/canon-eos-r-camera-dual-memory-card/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2018/09/canon_eos_r_4-232x154.jpg'alt='Canon’s Next EOS R Camera Could Support Dual Memory Cards'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Canon’s Next EOS R Camera Could Support Dual Memory Cards</span></a></div><div id='relatedposts_card_320325' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/12/canon-eos-r-mark-ii-in-testing/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2018/09/canon_eos_r_4-232x154.jpg'alt='Canon EOS R Mark II Reportedly Already In Testing'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Canon EOS R Mark II Reportedly Already In Testing</span></a></div><div id='relatedposts_card_320530' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/12/canon-eos-r-moving-sensor/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2018/09/canon_eos_r_4-232x154.jpg'alt='Canon EOS R With Hybrid Mount Could Feature A ‘Moving’ Sensor'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Canon EOS R With Hybrid Mount Could Feature A ‘Moving’ Sensor</span></a></div><div id='relatedposts_card_321974' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2020/02/canon-eos-r5-8k-video/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2020/02/canon-eos-r5-232x154.jpg'alt='Canon's Next Mirrorless Camera Will Be Able To Shoot 8K Videos'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Canon's Next Mirrorless Camera Will Be Able To Shoot 8K Videos</span></a></div></div> <!-- related posts submodule-->
            </div> <!-- Content END (left column) ||  -->

            
<div class="sidebar">
	<aside id="sidebar_aside">
    <div id='sidebar_card_0' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2020/02/japanese-smartphone-prevent-naked-selfies/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2020/02/tone-mobile-232x154.jpg'alt='This Japanese Smartphone Will Prevent You From Taking Naked Selfies'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>This Japanese Smartphone Will Prevent You From Taking Naked Selfies</span></a></div><div class="mediumbox_container" ><span class="label_advertising">Advertising</span><div class="mediumbox" ><div id='div-gpt-ad-1370551196280-5'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1370551196280-5'); });</script></div></div></div><div id='sidebar_card_2' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/12/iphone-11-pro-vs-250k-camera/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2019/12/iphone-vs-250k-232x154.jpg'alt='Watch The iPhone 11 Pro Go Up Against A $250,000 Camera'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>Watch The iPhone 11 Pro Go Up Against A $250,000 Camera</span></a></div><div id='sidebar_card_3' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/11/fedex-toss-1500-camera-lens-on-floor/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2019/11/fedex-toss-package-232x154.jpg'alt='FedEx Delivery Driver Caught Tossing A $1,500 Camera Lens Onto The Ground'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>FedEx Delivery Driver Caught Tossing A $1,500 Camera Lens Onto The Ground</span></a></div><div id='sidebar_card_4' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/11/iphone-11-pro-vs-20k-leica/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2019/11/iphone-vs-leica-232x154.jpg'alt='iPhone 11 Pro VS $20,000 Leica, Can You Tell The Difference?'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>iPhone 11 Pro VS $20,000 Leica, Can You Tell The Difference?</span></a></div><div id='sidebar_card_5' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2019/08/optical-illusion-trick-black-and-white-photo-into-color/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2019/08/bw-optical-illusion-232x154.jpg'alt='This Optical Illusion Tricks Our Brain Into Thinking This Black And White Photo...'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>This Optical Illusion Tricks Our Brain Into Thinking This Black And White Photo...</span></a></div><div id='sidebar_card_6' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2018/12/195-billion-pixel-image-shanghai-incredible-detail/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2018/12/billion-pixel-shanghai-image-232x154.jpg'alt='195 Billion Pixel Image Of Shanghai Shows Incredible Detail'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>195 Billion Pixel Image Of Shanghai Shows Incredible Detail</span></a></div><div id='sidebar_card_7' class='related_story_sidebar_container'><a href='https://www.ubergizmo.com/2018/12/online-tool-uses-ai-remove-background-images/'><img class='header_sidestory_small_img ug_click lazyload' id='sidebar_related_img' src='https://cdnlegacy.ubergizmo.com/img/2020/1x1.trans.gif'data-src='https://cdnssl.ubergizmo.com/wp-content/uploads/2018/12/remove-bg-232x154.jpg'alt='This Online Tool Uses AI To Remove The Background From Images'><span class='header_sidestory_small_text ug_click' id='sidebar_related_text'>This Online Tool Uses AI To Remove The Background From Images</span></a></div><div id="sticky-anchor-medium-btf"></div><div id="sticky"><div class="mediumbox_container" ><span class="label_advertising">Advertising</span><div class="mediumbox" ><div id='div-gpt-ad-1403594579266-0'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403594579266-0'); });</script></div></div></div></div>
	</aside>
</div> <!-- /sidebar --><div id="fb-root"></div>
<div id="comments_modal_container" class="modal_comments_class">
  <div class="modal_comments_content">
    <div class='comments_modal_close_button_container'>
        <span class="modal_comments_close modal_comments_cursor" onclick="Ubergizmo.HideComments()">&times;</span>
        <span class='modal_comments_close_caption'>Close</span>
    </div>
    <!-- FB comments "injected" here -->        
    <div id="comments_spinner_icon" class="spinner"></div> <!-- //tobiasahlin.com/spinkit/ -->
    <div class='fb-comments' data-href='https://www.ubergizmo.com/2020/04/canon-software-turn-camera-into-webcam/' data-numposts='5' data-colorscheme='light' data-width='100%'>        
    </div>
  </div>
</div>        </div>

        <!-- this expands the container to the longest two-column -->
        <div class="cleaner"></div>
    </div> <!-- meta container END -->

    <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div id="pswp_ad_container" style="position: relative;z-index: 15001;bottom:-84%; display:none">
        <div id="pswp_ad_unit" style="width: 300px;height: 250px; background-color: #CCC;">
            <!-- Ad Code -->
        </div>
    </div>
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <!--  Controls are self-explanatory. Order can be changed. -->
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div><script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'19105929',post:'323308',tz:'-7',srv:'www.ubergizmo.com'} ]);
	_stq.push([ 'clickTrackerInit', '19105929', '323308' ]);
</script>
<!-- OUT OF PAGE --><div id='div-gpt-ad-1450426963293-0'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450426963293-0'); });</script></div><!-- JSON-LD --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","publisher":{"@type":"Organization","name":"Ubergizmo","url":"https:\/\/www.ubergizmo.com","logo":{"@type":"ImageObject","url":"https:\/\/cdnlegacy.ubergizmo.com\/img\/Ubergizmo_logo_horiz_480.png"}},"author":{"@type":"Person","name":"Tyler Lee"},"datePublished":"2020-04-29T15:23:30-07:00","dateModified":"2020-04-29T15:23:30-07:00","description":"If there is one piece of tech that has seen a boost in popularity as a result of the coronavirus and people having to stay at home, it would be webcams. This is because video conferencing has become crucial in staying in touch with friends and family members, as well as being used for work and study.If you&rsquo;re living somewhere where webcams are sold out and difficult to get your [&hellip;]","headline":"Canon Releases A Piece Of Software That Turns It Cameras Into A Webcam","keywords":"Canon, Digital Cameras","image":["https:\/\/www.ubergizmo.com\/wp-content\/uploads\/2020\/04\/canon-webcam-software.jpg"],"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ubergizmo.com\/2020\/04\/canon-software-turn-camera-into-webcam\/"},"articleBody":"If there is one piece of tech that has seen a boost in popularity as a result of the coronavirus and people having to stay at home, it would be webcams. This is because video conferencing has become crucial in staying in touch with friends and family members, as well as being used for work and study.\r\n\r\nIf you\u2019re living somewhere where webcams are sold out and difficult to get your hands on, you might be interested to learn that Canon has recently released a piece of software called the EOS Webcam Utility Beta. This is a piece of software that can turn select Canon cameras into a webcam quickly and easily.\r\n\r\nNow, it should be pointed out that using a DSLR or mirrorless camera as a webcam isn\u2019t exactly new. However, the process might be complicated depending on your model, and you will also need to look for your own software to use. But with Canon releasing their own software for its cameras, all you need to do is plug your camera into your computer via USB, run the software, and you\u2019re good to go.\r\n\r\nAs the software\u2019s name suggests, this is currently in beta so there could be some bugs. However, if you\u2019re interested in checking it out, then head on over to Canon\u2019s website for the details."}</script>
<script text='javascript'>var pagemetrics={"num_seconds_php":"1.80342","num_mysql_queries":12};console.log(pagemetrics);</script></body>
</html>