wordpress-code-flawThe United States Federal Bureau of Investigation, better known as the FBI, as recently issued a warning to all WordPress users – you might want to patch your content management system of choice before it ends up being hacked or defaced, perhaps even by ISIL sympathizers.

Advertising

The notice issued by the FBI has been titled “ISIL defacements exploiting WordPress vulnerabilities”, where it did warn the possibility of “Continuous Web site defacements are being perpetrated by individuals sympathetic to the Islamic State in the Levant (ISIL) a.k.a. Islamic State of Iraq and al-Shams (ISIS).

The defacements have affected Web site operations and the communication platforms of news organizations, commercial entities, religious institutions, federal/state/local governments, foreign governments, and a variety of other domestic and international Web sites.

Although the defacements demonstrate low-level hacking sophistication, they are disruptive and often costly in terms of lost business revenue and expenditures on technical services to repair infected computer systems.”

Chances are those who have defaced WordPress sites are not ISIL members, but more of sympathizers, but it definitely is not an ideal position to be in in the first place. Hence, it would be a prudent for WordPress users to patch their plugins as soon as possible, not to mention WordPress users recently having come under the threat of having a banking trojan delivered to them via a fake Pirate Bay site.

Filed in Computers. Read more about and . Source: theregister

Related Articles on Ubergizmo