In a somewhat perplexing move, it seems that Apple has changed the requirements for accessing its online store by making it so that users with older version of its macOS software and Safari will no longer be able to access it. Instead, they will be greeted with an error message that tells them that they are using an “Unsupported Browser Version”.

This was initially discovered by Mac Otakara in which it has been reported that users will need to be running OS X 10.10.5 Yosemite or newer and also Safari version 10.1.2 or later. This also means that if you are, for whatever reason, running an older build of Yosemite, it will not work unless it is specifically OS X 10.10.5 or later.

If you’re wondering if you can bypass this by using a third-party browser, it seems that you can’t because the Yosemite-compliant versions of Chrome and Firefox are already outdated, meaning that users will still need to upgrade to a newer macOS build, such as 10.14 Mojave. It is unclear why Apple has made these changes, but as AppleInsider speculates, it could be because the company wants to make the shopping experience as secure as possible.

Since having the latest software means having the most up-to-date security and privacy features, Apple is hoping to avoid any mishaps, at least when shopping through its website. As we said, it is ironic since we imagine that some customers with older computers might want to purchase a new one through Apple’s website, only to discover that they won’t be able to.

Filed in Apple >Computers. Read more about , and . Source: appleinsider

Discover more from Ubergizmo

Subscribe now to keep reading and get access to the full archive.

Continue reading